Elevated platform detect errors on V1 bike
Incident Report for Peloton
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 05, 2024 - 22:39 EDT
Investigating
We are currently investigating limited reports of platform detect errors and 0 metrics on the Peloton Bike for new installations. The team has identified a fix. If you are encountering this issue, and it is not resolved with a factory reset or after securing your cables, please contact member support to schedule a field repair.
Posted Mar 14, 2024 - 16:05 EDT
This incident affects: Bike/Tread/App/Row.