Elevated errors with Activation and Login - Member Facing
Incident Report for Peloton
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 09:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 09:38 EDT
Update
We are currently seeing login issues resolving but continue to work with our upstream provider to monitor full recovery.
Posted Apr 24, 2024 - 09:26 EDT
Investigating
We are currently seeing login issues resolving but continue to work with our upstream provider to monitor full recovery.
Posted Apr 24, 2024 - 09:18 EDT
Identified
We have identified the root cause and traced it back to a upstream service provider. Currently working with them to help resolve the issue.
Posted Apr 24, 2024 - 07:49 EDT
Investigating
We are currently investigating an issue with Activation - Member Facing
Posted Apr 24, 2024 - 07:47 EDT
This incident affected: Bike/Tread/App/Row (Activation).